Back to overview
Degraded

[Resolved] Checkout payment optinos not loaded

Mar 19, 2026 at 10:05am UTC
Affected services
Main Store
Mobile App

Resolved
Mar 19, 2026 at 11:02am UTC

Issue resolved, and payments are not showing for all customers. The first order placed after the issue got resolved at 03:01 PM [GMT+4]

Created
Mar 19, 2026 at 10:05am UTC

All customers encountered the checkout page where payment options failed to load because a checkout function that managed payment options per market broke.