Back to overview
Degraded
Checkout Block App functions
Dec 19 at 12:11pm GMT+4
Affected services
Main Store
Resolved
Dec 19 at 02:35pm GMT+4
Issue resolved and all Checkout app functions restored
Affected services
Created
Dec 19 at 12:11pm GMT+4
Shopify's Checkout Block App functions are currently experiencing an issue where some functions are working normally, but the rest are not functioning correctly.
Affected services